www.qprq.net > wEBlogiC 有64位么

wEBlogiC 有64位么

1〉首先我们来看怎么检查weblogic的版本及补丁信息。 a> 首先进入到目录: $WLS_HOME/server/bin 执行 $./setWLSEnv.sh b>执行 java 命令 java -cp ../lib/weblogic.jar weblogic.version 可以查看大版本信息。 java -cp li...

当然了 !#weblogic#64bit与32bit的主要区分经过我的分析终于找到了一个最快捷的方法,查看安装目录下$WLS_HOME/server/native/linux/下面是不是有一个名字为"x86_64"的字目录,如果有就说明Weblogic是64位。当然环境中Java也要是64位(Java -d64...

ORACLE官网上有64位的下载

WebLogic可以直接在setDomainEnv里指定JAVA_HOME来更改JDK,把原来的jdk更改为64位jdk路径即可。 但是注意:直接换路径会引发BEA-000438错误,原因在于缺少对应64位JDK的native io libaray(位于weblogic/server/native)。 解决办法: 1、从别...

可以的,你重新吧程序加载进去,一般来说都是兼容的,。信我没错

一般不会有问题,如果存在应用运行缓慢的问题,需确认weblogic是否加载本地性能包

http://download.oracle.com/otn/nt/middleware/11g/wls1033_generic.jar (下载地址) http://redstack.wordpress.com/2010/05/20/installing-weblogic-server-10-3-3-on-ubuntu-64-bit/(安装方法)希望能对你有所帮助

(一) 安装 我们在64位的服务器上为提高性能要安装64位的weblogic。经常在网上看到有人问,weblogic有64位的么?weblogic需要破解么? weblogic有专门的64位版本,这里安装的是weblogic11g,也就是10.3.6版本,12c的版本安装应该类似。 weblogic...

你遇到的问题肯定是,第一次创建域后,部署访问都没有问题,然后只要停止,然后再启动就报 此时不应有 \Java\jdk1.6.0_20\lib。。不知道你装的JDK 是什么版本,我的装的是JDK1.7 但是报JDK1.6错误 问题所在就是环境变量的问题,环境变量修改方法...

可以的,你重新吧程序加载进去,一般来说都是兼容的,。信我没错

网站地图

All rights reserved Powered by www.qprq.net

copyright ©right 2010-2021。
www.qprq.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com